The application requires more database privileges than you have currently been granted Oracle DB

After your installation of oracle10g and if you have unlocked account like scott,hr etc , you may not be able to login,
you will be getting the following error message, to resolve this issue you have to grand the catalog role to the user.

Error Message :The application requires more database privileges than you have currently been granted

Solution : grant select_catalog_role to scott


/* androidsharp */

0 comments: